Contact   Imprint   Advertising   Guidelines

To Toby....

forum for kitesurfers


User avatar
Carver
Medium Poster
Posts: 141
Joined: Mon Nov 04, 2002 1:00 am
Kiting since: 0
Brand Affiliation: None
Location: The Netherlands

To Toby....

Postby Carver » Wed Feb 12, 2003 3:42 pm

Hi Toby,

I've got al little problem..
Everytime I vistit the forum after quitting my Internet browser my, log-in gets erased, so I have to sign in again.
I selected the button to save my log-in after resigning, but onfortunalely it didn't work unless I stayed online.
Today I've been signing in several times after revisiting the forum ( pretty anoying after a while :x )
On the previous forum it worked perfectly even after quitting Internet Explorer...?
Maybe you have a solution ?

Carver

Shamikaze
Medium Poster
Posts: 148
Joined: Thu Jan 30, 2003 1:00 am
Kiting since: 0
Brand Affiliation: None
Contact:

Postby Shamikaze » Wed Feb 12, 2003 3:50 pm

Hi Carver,

Check your security settings in your IE. If they R on high, most liekly the site will be refrained from updating/adding a cookie. Make sure that you include the site in your trusted site-list.

Another thing is to check your cookies themselves and see if the one for kiteforum.com is present.
You should find it in a folder similar to this one :
"D:\Documents and Settings\shamerli.EMEA\Local Settings\Temporary Internet Files"
The filename should look something like "Cookie:shamerli@www.kiteforum.com/"

Hope this helps,

GReetz,

S.

User avatar
Toby
Very Frequent Poster
Posts: 35488
Joined: Mon Sep 24, 2001 1:00 am
Kiting since: 2000
Local Beach: Cumbuco, Brazil
Barra do Cauipe, Brazil
Style: Airstyle
Gear: Rebel 2015 18
Brand Affiliation: None.
Location: World (KF Admin)
Contact:

Postby Toby » Wed Feb 12, 2003 4:23 pm

yes, thx for the reply.
try it that way or you can empty all your cookies.
It may work then.

I f you have all browsers or windows closed and start it new, then login and click it.
Maybe that helps already.

if you have two login names, than it doesn't work at all.

let us know what happend.

Thx
Toby

User avatar
Carver
Medium Poster
Posts: 141
Joined: Mon Nov 04, 2002 1:00 am
Kiting since: 0
Brand Affiliation: None
Location: The Netherlands

Problem solved....

Postby Carver » Wed Feb 12, 2003 4:46 pm

I removed all my cookies like suggested.
Problem solved...
Thnx for the advice !


Return to “Kitesurfing”

Who is online

Users browsing this forum: SparD and 30 guests