Contact   Imprint   Advertising   Guidelines

Forum issues

forum for kitesurfers


User avatar
windshreder
Very Frequent Poster
Posts: 869
Joined: Thu Nov 21, 2002 1:00 am
Kiting since: 0
Brand Affiliation: None
Location: Florida

Forum issues

Postby windshreder » Sat Feb 15, 2003 3:19 am

Toby,
When using the quote button the script is not doing the html correctly. It requires editing to make it quote properly.
I will demonstrate by quoting my own post in the next msg.
Last edited by windshreder on Sat Feb 15, 2003 3:21 am, edited 1 time in total.

User avatar
windshreder
Very Frequent Poster
Posts: 869
Joined: Thu Nov 21, 2002 1:00 am
Kiting since: 0
Brand Affiliation: None
Location: Florida

Re: Forum issues

Postby windshreder » Sat Feb 15, 2003 3:19 am

windshreder wrote:Toby,
When using the quote button the script is not doing the html correctly. It requires editing to make it quote properly.
I will demonstrate by quoting my own post in the next msg.
see above.
Last edited by windshreder on Sat Feb 15, 2003 3:22 am, edited 1 time in total.

User avatar
windshreder
Very Frequent Poster
Posts: 869
Joined: Thu Nov 21, 2002 1:00 am
Kiting since: 0
Brand Affiliation: None
Location: Florida

Re: Forum issues

Postby windshreder » Sat Feb 15, 2003 3:21 am

Toby,
When using the qoute button the script is not doing the html correctly. It requires editing to make it quote properly.
I will demonstrate by quoting my own post in the next msg.
if I remove the ="windshreder" it will quote properly.
Thanks

User avatar
windshreder
Very Frequent Poster
Posts: 869
Joined: Thu Nov 21, 2002 1:00 am
Kiting since: 0
Brand Affiliation: None
Location: Florida

Postby windshreder » Sun Feb 16, 2003 3:47 am

Hello Toby?

Guest

Postby Guest » Sun Feb 16, 2003 9:36 am

Perhaps you like seeing your picture four times?

User avatar
Toby
Very Frequent Poster
Posts: 35205
Joined: Mon Sep 24, 2001 1:00 am
Kiting since: 2000
Local Beach: Cumbuco, Brazil
Barra do Cauipe, Brazil
Style: Airstyle
Gear: Rebel 2015 18
Brand Affiliation: None.
Location: World (KF Admin)
Contact:

Postby Toby » Sun Feb 16, 2003 11:09 am

hhmm, no idea.
does this happen all the time?
or only sometimes?

can you try to do it when not logged in?
does this work?

or maybe empty your cookies and login again, maybe that helps.
and set your security settings of the browser lower.
This shouldn't have to do anything with the problem, but I may work....

Keep me informed about it.

Greets
Toby

PS: since this is the latest software, there still will be some bugs around.

User avatar
windshreder
Very Frequent Poster
Posts: 869
Joined: Thu Nov 21, 2002 1:00 am
Kiting since: 0
Brand Affiliation: None
Location: Florida

Postby windshreder » Wed Feb 19, 2003 8:53 am

Toby,
I have seen many other posts with the same problem so, it is not isolated to my computer.

Guest

Postby Guest » Wed Feb 19, 2003 9:02 am

Toby wrote:hhmm, no idea.
does this happen all the time?
or only sometimes?

can you try to do it when not logged in?
does this work?

or maybe empty your cookies and login again, maybe that helps.
and set your security settings of the browser lower.
This shouldn't have to do anything with the problem, but I may work....

Keep me informed about it.

Greets
Toby

PS: since this is the latest software, there still will be some bugs around.
here is one logged out.

User avatar
Toby
Very Frequent Poster
Posts: 35205
Joined: Mon Sep 24, 2001 1:00 am
Kiting since: 2000
Local Beach: Cumbuco, Brazil
Barra do Cauipe, Brazil
Style: Airstyle
Gear: Rebel 2015 18
Brand Affiliation: None.
Location: World (KF Admin)
Contact:

Postby Toby » Wed Feb 19, 2003 10:24 am

I know, but can't fix it in at the moment.
Give me a few days, ok?

Thx
Toby


Return to “Kitesurfing”

Who is online

Users browsing this forum: edt, Jugglajon and 27 guests