*


All times are UTC + 1 hour



Post new topic Reply to topic
 [ 5 posts ] 
Author Message
 Post subject:
PostPosted: Thu Feb 28, 2002 3:45 am 
Offline
Medium Poster
User avatar

Joined: Sat Jan 26, 2002 1:00 am
Posts: 139
Location: Boston
Well, I can't: even after validating my preferences changes with the "Save Preferences" button, the settings desperately and systematically return to their default "NO" value. (except for the cookie??)

What am I doing wrong here? :???:

Thanks!

_________________
Image

<font size=-1>[ This Message was edited by: Jido on 2002-02-28 03:47 ]</font>

<font size=-1>[ This Message was edited by: Jido on 2002-02-28 03:48 ]</font>


{ SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER } { SHARE_ON_ORKUT } { SHARE_ON_DIGG } { SHARE_ON_MYSPACE } { SHARE_ON_DELICIOUS }
Top
Profile
 Post subject:
PostPosted: Thu Feb 28, 2002 9:22 am 
Offline
Very Frequent Poster
User avatar

Joined: Mon Sep 24, 2001 1:00 am
Posts: 29553
Location: World (KF Admin)
Hi Jido,

cool pic in your signature!

Have you been logged in when trying to edit your preferences?

I just tried myself and it worked.
Let me know if it doesn't work again.

Greetings
Toby


Top
Profile
 Post subject:
PostPosted: Thu Feb 28, 2002 6:01 pm 
Offline
Very Frequent Poster
User avatar

Joined: Mon Nov 12, 2001 1:00 am
Posts: 1949
Location: Hamburg, Germany
yeh, that seems to be a standard mistake -
the best way is to log in @ first and then edit and stuff ...

-> just boolmark the login-screen instead of the start-page and you shall be fine :wink:


Top
Profile
 Post subject:
PostPosted: Fri Mar 01, 2002 4:57 am 
Offline
Medium Poster
User avatar

Joined: Sat Jan 26, 2002 1:00 am
Posts: 139
Location: Boston
I tried what you said, logged out and in again, but it just won't work :sad:

Never mind, though, I can live with it :wink:

PS: do the pics in my posts always show up?

Such as this oneImage
_________________
Image

<font size=-1>[ This Message was edited by: Jido on 2002-03-01 04:59 ]</font>


Top
Profile
 Post subject:
PostPosted: Fri Mar 01, 2002 7:57 am 
Offline
Very Frequent Poster
User avatar

Joined: Mon Sep 24, 2001 1:00 am
Posts: 29553
Location: World (KF Admin)
looks like everything is working.
What are you trying to change?


Top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic
 [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Do-it, matkar, olav and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group